cerhu > comp.* > comp.mail.serveurs

JKB (31/08/2017, 09h07)
Bonjour à tous,

Depuis quelques jours, il m'est devenu impossible d'envoyer un
simple message vers un domaine géré par Orange.fr.

Je me prends des erreurs TLS handchak failed ou des simples 4.0.0
Defered. Il s'agit d'un sendmail des familles qui ne pose
normalement aucun problème.

Exemples :
Aug 27 00:18:27 rayleigh sm-mta[31330]: v7NFNRcR022538:
to=<xxxxx>,
ctladdr=<www-data> (33/33), delay=3+06:54:59,
xdelay=00:00:00, mailer=esmtp, pri=42781037, relay=smtp-in.orange.fr.
[193.252.22.65], dsn=4.0.0, stat=Deferred: 403 4.7.0 TLS handshake
failed.

ug 28 17:28:27 rayleigh sm-mta[10246]: v7NFNRcR022538:
to=<xxxxx>,
ctladdr=<www-data> (33/33), delay=5+00:04:59,
xdelay=00:00:00, mailer=esmtp, pri=65011037, relay=smtp-in.orange.fr.,
dsn=4.0.0, stat=Deferred

Aug 28 17:28:27 rayleigh sm-mta[10246]: v7NFNRcR022538: v7SFSPXt010246:
sender notify: Cannot send message for 5 days

Mon serveur retourne :

Root rayleigh:[~] > telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 rayleigh.systella.fr ESMTP Sendmail 8.15.2/8.15.2/Debian-8; Thu, 31
Aug 2017 08:49:45 +0200; (No UCE/UBE) logging access from:
localhost(OK)-root@localhost [127.0.0.1]
ehlo localhost
250-rayleigh.systella.fr Hello root@localhost [127.0.0.1], pleased to
meet you
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-EXPN
250-VERB
250-8BITMIME
250-SIZE
250-DSN
250-ETRN
250-AUTH NTLM PLAIN LOGIN
250-STARTTLS
250-DELIVERBY
250 HELP

Naturellement, j'ai bien vérifié que mes certificats sont valides
(ils sont valides jusqu'au 19 mars 2019).

Suis-je le seul dans ce cas ou est-ce un problème généralisé ?
Je précise que le serveur sur lequel j'observe ce comportement
envoie plusieurs milliers de mails par jour et que les seuls qui
sont actuellement dans la queue sont à destination d'adresses
orange.fr ou wanadoo.fr.

J'ai essayé de rajouter dans /etc/mail/access :
Try_TLS:smtp-in.orange.fr NO

Ça ne change strictement rien.

Une idée ?

Bien cordialement,

JKB
Patrick Lamaizière (31/08/2017, 11h44)
JKB :

Bonjour,

> Depuis quelques jours, il m'est devenu impossible d'envoyer un
> simple message vers un domaine géré par Orange.fr.
> Je me prends des erreurs TLS handchak failed ou des simples 4.0.0
> Defered. Il s'agit d'un sendmail des familles qui ne pose
> normalement aucun problème.


Je n'ai pas d'erreur TLS dans nos logs vers orange si ça peut aider.
(Mais on fait que du postfix ici.)

Bon courage.
JKB (31/08/2017, 13h24)
Le Thu, 31 Aug 2017 09:44:19 +0000 (UTC),
Patrick Lamaizière <adresse> écrivait :
> JKB :
> Bonjour,
> Je n'ai pas d'erreur TLS dans nos logs vers orange si ça peut aider.
> (Mais on fait que du postfix ici.)


Après avoir viré le TLS pour orange, ça fonctionne à nouveau. Je
suppose que chez Orange, ils ont désactivé certains protocoles et
que mon sendmail et leur bidule ne savent plus causer ensemble de
manière chiffrée.

Cordialement,

JKB
Discussions similaires
utiliser adresse mail free, avec orange, config smtp

Questions sur Exim4 avec un SMTP Orange

Realy sur smtp.orange.fr avec Postfix

Problèmes avec le serveur smtp


Fuseau horaire GMT +2. Il est actuellement 20h30. | Privacy Policy