cerhu > microsoft.* > microsoft.vstudio

SebMuller (28/11/2008, 12h22)
Bonjour,
j'essaye d'installer les "lesson files and ebook" du CD-ROM "Developing Web
Applications" qui est avec le CD Microsoft Visual Studion.Net 2003, mais un
message d'erreur apparaît: "Erreur 1609. Une erreur s'est produite lors de
l'activation des paramètres de sécurité. Utilisateur n'est pas un utilisateur
valide ou un groupe. Le problème peut venir du package ou de la connexion au
contrôleur de domaine sur le réseau." Que puis-je faire?

Merci d'avance!

PS: j'ai Windows XP Pro SP2 et j'ai une seule session administrateur
Jérémy Jeanson (28/11/2008, 14h54)
Arg, si c'est le de la localisation c'est pas top : souci qui peut
arrivé de temps en temps avec des MSI qui cherchent un groupe spécial...
dans une langue autre que celle du pc.

Par contre il existe un soft "Orca" qui permet de modifier un MSI et de
changer les groupes demandé. J'ai déjà utilisé et ça marche bien. Si tu
as des doutes, il faut juste changer les groupes par le groupe tout le
monde.

en cherchant MSI et orca tu dois trouver ton bonheur.
SebMuller (29/11/2008, 14h58)
"Jérémy Jeanson" wrote:

[..]
> Jérémy JEANSON
> MCP
> [..]

Bonjour Jérémy,
mais j'aurais voulu savoir quels fichiers MSI je devais changer. Je suppose
en rapport avec Visual Studio.Net, mais comme il y'en a plusieurs, je suis un
peu perdu.

Merci d'avance de ta réponse!
Jérémy Jeanson (01/12/2008, 10h04)
Bonjour Seb,

Alors là grande question :( il faudrait regarder l'executable que tu
lances, en général le msi est tout près (ne connaisant pas exactement le
cd en question je ne peux pas trop répondre).

Par contre j'ai une petite idée, en général les erreurs d'un msi font
des logs dans ton répertoire temporaire. Donc si tu vide tes répertoires
temp et tmp, puis que tu lance ton installation de nouveau tu ddevrais
obtenir un log de l'erreur et avec un peu de chance le fichier .msi qui
en est à l'orinine.
SebMuller (01/12/2008, 19h10)
Bonjour Jérémy,

j'ai essayé de repérer dans "C:\Documents and Settings\MULLER\Local
Settings\Temp", le fichier msi après avoir effectué le début d'installation,
mais aucun fichier n'est apparue dans Temp. Peut-être n'ai-je pas cherché au
bon endroit, car il existe d'autres répertoires Temp, mais celui-ci me
semblait le plus approprié. En tous les cas je n'ai pas trouvé de fichier msi
au niveau de l'exécutable, mais seulement au niveau d'un répertoire test qui
permet d'exécuter un test et aussi au niveau de fichiers d'exercices
corrigés. Peux-tu me préciser dans quel genre de répertoire Temp, il faut
chercher.

Merci, Seb!
Jérémy Jeanson (02/12/2008, 09h30)
En fait il faut que tu regardes dans le panneau system de ton pc, il y a
un onglet "Avancé", sur celui-ci se trouve une commande qui donne la
liste des varialbe d'environnement, tu y trouvera les 4 répertoire
temporaire de ton pc (2 pour ta machine et 2 pour ton compte, à chaque
fois, un TMP et un TEMP).

Bonne chasse aux log :)
Gloops (12/12/2008, 04h46)
Bonjour,

Est-ce que des fois il n'y aurait pas aussi un exemplaire dans
l'observateur d'événements, dans le panneau de configuration ?

Souvent c'est assez son boulot ce genre de chose, et il est facile à
trouver.
________________________________________
SebMuller a écrit, le 01/12/2008 18:10 :
[..]
Discussions similaires
Installation c:\program files

Problem in developing newsreader in vb.net

Problem in developing newsreader in vb.net

pb d'installation d'applications


Fuseau horaire GMT +2. Il est actuellement 15h10. | Privacy Policy