cerhu > linux.debian.user.french

Patrice OLIVER (14/12/2004, 10h20)
Bonjour,

Je viens d'installer une Sarge avec un noyau 2.6.8.1-i386, depuis une
image netinst.iso.

Je rencontre apparement un problème de configuration de Gnome (v2). Je
ne parviens pas, dans l'outil de configuration
de l'écran, à avoir autre chose de 800x600 et 640x480.

Dans XF86Config-4, je charge le module nv.
Dans le fichier XFree86_0.log, je vois bien que ma carte vidéo (GeForce
FX Go5650) est supportée par ce noyau.

Je ne parviens pas à installer d'autres modes.

J'ai donc essayé d'installer les pilote du site nVidia, mais je ne
parviens pas à faire l'install, bien que j'ai installé
les sources du noyau (apt-get install kernel-source-2.6.8-1-i386, plus
le ln -s qui va vient).

Je me suis donc dis qu'il faut mettre les ModeLine qui vont bien dans
XF86Config-4, mais je ne connais pas les
paramètres. Quelqu'un aurait ces informations ?

D'avance merci à vous.

Patrice OLIVER
manioul (14/12/2004, 10h40)
Le mardi 14 décembre 2004 à 09:17 +0100, Patrice OLIVER a écrit :
> Bonjour,

Coucou!
[..]
> Je ne parviens pas à installer d'autres modes.
> J'ai donc essayé d'installer les pilote du site nVidia, mais je ne
> parviens pas à faire l'install, bien que j'ai installé
> les sources du noyau (apt-get install kernel-source-2.6.8-1-i386, plus
> le ln -s qui va vient).
> Je me suis donc dis qu'il faut mettre les ModeLine qui vont bien dans
> XF86Config-4, mais je ne connais pas les
> paramètres. Quelqu'un aurait ces informations ?

#dpkg-reconfigure xserver-xfree86
N'est-ce pas suffisant?
[..]
Discussions similaires
configuration(s) du clavier avec gnome et xkb

probleme son avec gnome

petit probleme avec gnome

Problème de démarrage avec GNOME


Fuseau horaire GMT +2. Il est actuellement 02h46. | Privacy Policy