cerhu > comp.os.* > comp.os.mac-os.x

Martin Rass (13/06/2009, 17h32)
J'ai étais content qu'OO ait un installeur intégré - donc tout va bien
pour le téléchargement del 3.1- même pour une ouverture d'une page web
de remerciment.
Et cela s'arrête là - OO me dit qu'il faut fermer pour l'installation -
je clique ok - rien ne se passe - si on ferme à la main tout est
évidemennt perdu et à recommencer
Fin des courses - aller sur openoffice.org pour télécharger l'image

Il s'agît de la 3.1 intel sous mac OSX 10.5.7
Pierre-Alain Dorange (15/06/2009, 09h43)
Martin Rass <tino> wrote:

> J'ai étais content qu'OO ait un installeur intégré - donc tout va bien
> pour le téléchargement del 3.1- même pour une ouverture d'une page web
> de remerciment.
> Et cela s'arrête là - OO me dit qu'il faut fermer pour l'installation -
> je clique ok - rien ne se passe - si on ferme à la main tout est
> évidemennt perdu et à recommencer
> Fin des courses - aller sur openoffice.org pour télécharger l'image
> Il s'agît de la 3.1 intel sous mac OSX 10.5.7


OO télécharge la mise à jour (dans le dossier habituel de
téléchargement), mais n'installe rien. C'est à l'utilisateur d'ouvrir
l'image disque et de glisser le logiciel dans Applications.
Martin Rass (15/06/2009, 11h27)
Pierre-Alain Dorange <pdorange> wrote:

> OO télécharge la mise à jour (dans le dossier habituel de
> téléchargement), mais n'installe rien. C'est à l'utilisateur d'ouvrir
> l'image disque et de glisser le logiciel dans Applications.


Merci, c'est ce que j'ai vu après avoir télécahrgé sur le site une
deuxième fois - sauf que l'annonce fait croire à un installateur intégré
- d'ailleurs avec les extensions ça marche trsè bien.
Discussions similaires
buster s'installe mais démarre pas :-/

HS : Firefox retient mais ne propose pas le mot de passe

navigateur web par defaut (mais non installé par apt)

degroupage proposé mais...pas dispo


Fuseau horaire GMT +2. Il est actuellement 22h35. | Privacy Policy