cerhu > misc.* > misc.depannage

Geo Cherchetout (29/11/2017, 19h11)
Bonjour,

Ma Clio II est d'origine équipée d'un autoradio de marque Blaupunkt, modèle
Radiosat 2000 RDS. Celui-ci présente depuis quelque temps un défaut qui va
en s'aggravant : après quelques minutes de fonctionnement normal, il se met
spontanément en mode silencieux. Ça fait un discret plop dans les HP et,
pour le relancer, je dois l'éteindre et attendre... un certain temps, ce qui
me fait penser à un problème thermique.
Le double ampli de puissance porte l'inscription TDA7385 et le logo ST. Il
est très facile de trouver la datasheet de ce circuit intégré, ici, par
exemple : [..] mais ce
document décrit un circuit à 25 pattes alors que le mien n'en a que 15 ! Je
suppose qu'il s'agit d'une version simplifiée conçue pour attaquer 2
enceintes au lieu de 4, ce qui n'est pas à mes yeux une mauvaise idée, mais
ne m'arrange pas du tout s'agissant de rechercher la panne.
Quelqu'un aurait-il la datasheet de ce TDA7385 ? Le schéma de cet autoradio ?
Je poste ceci à la fois sur fr.sci.electronique et fr.misc.depannage. Merci
d'avance pour vos réponses sur ce dernier groupe qui me semble le plus
approprié.
Guillaume (30/11/2017, 19h03)
Salut Géo,

Le 29/11/2017 à 18:11, Geo Cherchetout a écrit :
> Le double ampli de puissance porte l'inscription TDA7385 et le logo ST.
> Il est très facile de trouver la datasheet de ce circuit intégré, ici,
> par exemple : [..] mais
> ce document décrit un circuit à 25 pattes alors que le mien n'en a que
> 15 ! (...)


es-tu sûr qu'il ne s'agit pas plutôt du TDA7375, qui a l'air de bien
correspondre à ta description? :) (boîtier 15 pins, ampli auto 2x35W)
Si c'est bien lui, il est encore dispo chez Mouser par exemple.
Geo Cherchetout (01/12/2017, 15h29)
Le 30/11/2017 18:03, *Guillaume* a écrit fort justement :
> Salut Géo,


> es-tu sûr qu'il ne s'agit pas plutôt du TDA7375, qui a l'air de bien
> correspondre à ta description? :) (boîtier 15 pins, ampli auto 2x35W)
> Si c'est bien lui, il est encore dispo chez Mouser par exemple.


Merci Guillaume. En effet, sauf l'immatriculation, tout correspond au
TDA7375. Ça va grandement m'aider. :-) D'ailleurs il ne semble pas que ce
soit lui le coupable car l'autoradio fonctionne parfaitement sur table.
L'aventure reprend son cours...
Discussions similaires
Mouton à 5 pattes .

Le mouton à 5 pattes ?

le mouton à 5 pattes

le mouton a 5 pattes :-)


Fuseau horaire GMT +2. Il est actuellement 01h02. | Privacy Policy