cerhu > linux.debian.user.french

Jérémy Prego (18/11/2018, 04h10)
bonjour,

je sais pas trop expliquer ça a l'écrit, mais je vais tenté quand même.
depuis le passage de libasound2 a la version 1.1.7, il semble y avoir un
souci pour mixer pulseaudio et alsa en même temps, c'est ou l'un ou
l'autre, ce qui pose un souci quand on utilise speech-dispatcher en
permanence. Je précise que ce souci ne se produit pas avec la version
1.1.6, du coup j'ai le droit à tout mes sons.
En fait, je me suis rendu compte de ce souci, parce qu'après la mise à
jour de libasound, je n'avais plus les sons lié a mon bureau mate. en
faisant un speaker-test, j'ai le droit a un ressource occupée tant que
mon speech-dispatcher utilisant pulseaudio est lancé. si je le kill, ça
fonctionne, mais du coup, plus de synthèse vocale.
J'ai bien essayé de configuré speech-dispatcher pour utiliser libao,
mais en faisant ça, c'est les applications qui utilisent pulseaudio qui
ne fonctionnent plus !

bref, un beau basard...

Devrai-je signaler ça quelque part, je suis assez novice en signalement
de bug :(

Jerem
Étienne Mollier (18/11/2018, 12h20)
Jérémy Prego, au 2018-11-18 :
[..]
> bref, un beau basard...
> Devrai-je signaler ça quelque part, je suis assez novice en signalement
> de bug :(


Bonjour,

La commande `reportbug`, du paquet éponyme, est votre amie.

Au premier lancement, il faudra la configurer pour la raccorder
à votre courriel. Après, il faudra lui indiquer le paquet
contenant le bug. Ça peut venir de `libasound2`, qui casserait
la compatibilité effectivement, ou alors de votre
`speech-dispatcher`, qui devrait migrer vers Pulseaudio. Je
n'ai pas la moindre idée duquel est fautif.

Toutefois, en utilisant Reportbug sur un paquet, puis sur
l'autre, l'outil va partir en quête de doublons dans la base des
bugs connus. Si quelqu'un a eu le même symptôme, il y aura
probablement un rapport d'ouvert dans lequel vous pourrez
éventuellement ajouter des détails si vous le jugez utile.

Sinon, si un bug doit être effectivement rapporté, je crois que
la commande vois guide plutôt bien ; je n'ai pas encore eu
l'occasion d'en avoir l'usage jusqu'à ce point. :)

Amicalement,
Pierre ESTREM (19/11/2018, 16h20)
Bonjour Jeremy,

J'ai posé votre question à meilleur que moi et voici sa réponse :
"...la librairie libasound2 version 1.1.7 est celle de Debian Buster ou
d'Ubuntu... . Par contre je pense que le paquet libasound2-plugins
version 1.1.7 ne doit pas être installé....Il n'est pas en dépendance de
libasound2, mais il est nécessaire pour une bonne gestion de PulseAudio."

Tiens-nous au courant.
pierre estrem

Le 18/11/2018 à 03:01, Jérémy Prego a écrit :
[..]
Jérémy Prego (20/11/2018, 01h00)
salut pierre,

si si, libasound2-plugins est bien installé et se met bien à jour en
même temps que tout le reste. en attendant, je suis toujours avec
libasound 1.1.6.

si vous avez une autre piste, des tests a faire avec libasound 1.1.7,
pour comprendre si c'est un souci de ma configuration ou non, je suis
preneur. je tourne effectivement sous debian testing.

Jerem
Le 19/11/2018 à 15:12, Pierre ESTREM a écrit :
[..]
Discussions similaires
alsa et pulseaudio

Pulseaudio et Alsa

pulseaudio alsa, du son quoi !

Pulseaudio et soft alsa


Fuseau horaire GMT +2. Il est actuellement 08h06. | Privacy Policy