cerhu > linux.debian.user.french

steve (02/02/2019, 15h10)
Salut la liste,

Je cherche, je cherche mais je n'ai plus d'idée, donc je poste ici.

Depuis que j'ai passé une machine sur le dernier noyau backport (le 4.19),
le bureau xfce prend une plombe à s'afficher. Le tout démarre super
vite, puis écran noir et après environ 45 secondes, le bureau apparaît.
Sur l'ancien noyau, un 4.9, tout se passait normalement. D'ailleurs si
je redémarre sur le 4.9, tout est normal.

Rien d'autre n'a été changé. Rien dans les logs (Xorg.0.log) et rien
trouvé d'approchant sur le Net. N'ayant pas d'autre écran à disposition,
je n'ai pas pu teste cette hypothèse.

Toute idée serait la bienvenue.

Merci.

S
Bruno Volpi (02/02/2019, 23h30)
Le 02/02/2019 à 14:07, steve a écrit :
[..]
> trouvé d'approchant sur le Net. N'ayant pas d'autre écran à disposition,
> je n'ai pas pu teste cette hypothèse.
> Toute idée serait la bienvenue.
> Merci.
> S
>Salut,


peut-tu tester la commande : systemd-analyse blame

tu vas voir ce qui prend du temps pour monter le system

si le problème ne survient qu'au démarrage de startX vérifier les
drivers de la carte graphiques ( Propriétaire ou générique)

bruno
Txo (03/02/2019, 08h40)
Le 02/02/2019 à 17:38, Bruno Volpi a écrit :
> peut-tu tester la commande : systemd-analyse blame Bonjour,


Dans la langue des grands bretons, c'est systemd-analyze
^
steve (04/02/2019, 17h10)
Le 02-02-2019, à 17:38:45 +0100, Bruno Volpi a écrit :

>peut-tu tester la commande : systemd-analyse blame


J'avais fait, et ce qui prenait le plus de temps était
NetworkManager-wait-online.service (environ 5 s), et je l'ai donc
désactivé mais ça n'a pas changé le comportement.

>tu vas voir ce qui prend du temps pour monter le system
>si le problème ne survient qu'au démarrage de startX vérifier les
>drivers de la carte graphiques ( Propriétaire ou générique)


C'est le driver i915 (carte graphique intégrée). Pas trouvé de bug le
concernant.

Le mystère persiste?

Merci pour la réponse.

Steve
didier gaumet (04/02/2019, 18h50)
Le 04/02/2019 à 16:04, steve a écrit :
> Le 02-02-2019, à 17:38:45 +0100, Bruno Volpi a écrit :
>> peut-tu tester la commande : systemd-analyse blame

> J'avais fait[...]

je n'ai jamais utilisé, mais d'après la description, systemd-bootchart
est une version graphique et plus détaillée de systemd-analize

Mes excuses à steve pour lui avoir répondu en privé, c'était
involontaire et je ne m'en suis pas rendu compte tout de suite :-)
Discussions similaires
Testing Xorg 7 touchpad très lent

lent à afficher les messages

Bureau lent à réapparaître

Raccourci de fichier Xl sur le bureau lent, trés lent


Fuseau horaire GMT +2. Il est actuellement 17h10. | Privacy Policy