cerhu > linux.debian.user.french

Kohler Gerard (28/04/2019, 19h20)
bonjour,

désolé pour le bruit, mais j'ai fait une boulette : j'ai enlevé
phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)

avec mariaDB 10.1.37-3

et je n'arrive pas à retrouver un package phpmyadmin

il existe encore ?

merci

gerard
JC.EtiembleG (28/04/2019, 19h30)
Le 28/04/2019 à 19:07, Kohler Gerard a écrit :
> désolé pour le bruit, mais j'ai fait une boulette : j'ai enlevé
> phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)
> avec mariaDB 10.1.37-3
> et je n'arrive pas à retrouver un package phpmyadmin


sous buster n'est pas dispo
[..]

Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité ;)
- prendre uniquement dans ce cas le fichier unique depuis le site
Adminer [..]
(le premier de la liste est pour toutes les BD )
Jean-Pierre Giraud (28/04/2019, 19h40)
Bonjour,

Le 28/04/2019 à 19:07, Kohler Gerard a écrit :
> bonjour,
> désolé pour le bruit, mais j'ai fait une boulette : j'ai enlevé
> phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)
> avec mariaDB 10.1.37-3
> et je n'arrive pas à retrouver un package phpmyadmin
> il existe encore ?
> merci
> gerard

Il n'est pas dans buster mais présent dans stretch et sid. Tu peux
essayer de l'installer à partir de sid c'est la version qui était dans
buster dont il a été retiré parce qu'il n'est pas maintenu depuis 1,5 an
: [..] . Il pourrait
être réintroduit quand buster sera devenu stable.

Amicalement,

Jean-Pierre
Haricophile (29/04/2019, 08h00)
Le dimanche 28 avril 2019 à 19:29 +0200, JC.EtiembleG a écrit :
> Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité ;)
> - prendre uniquement dans ce cas le fichier unique depuis le site
> Adminer [..]
> (le premier de la liste est pour toutes les BD )


Ou carrément :

[..]

(^.^) ? ?????
JC.EtiembleG (29/04/2019, 10h00)
Le 29/04/2019 à 07:56, Haricophile a écrit :

> Le dimanche 28 avril 2019 à 19:29 +0200, JC.EtiembleG a écrit :
>> Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité;)
>> - prendre uniquement dans ce cas le fichier unique depuis le site
>> Adminerhttps://www.adminer.org/#download
>> (le premier de la liste est pour toutes les BD )

> Ou carrément :
> [..]


l'avantage de passer par le site c'est que _le_ fichier est _unique_ et
tu mets le fichier ou tu veux ;)
contrairement ou le package Debian contient tous les fichiers.
Belaïd (29/04/2019, 11h10)
Salut,

APT garde une copie de chaque paquet .
deb téléchargé dans /var/cache/apt/archives/, vérifie s'il est toujours
dedans...

Le dim. 28 avr. 2019 19:14, Kohler Gerard <kohler> a écrit :
[..]
Kohler Gerard (01/05/2019, 11h30)
Le 29/04/2019 à 07:56, Haricophile a écrit :
> Le dimanche 28 avril 2019 à 19:29 +0200, JC.EtiembleG a écrit :
> Ou carrément :
> [..]
> (^.^) ? ?????
>merci pour l'info


je l'ai installé et ça marche plutôt pas mal
Kohler Gerard (01/05/2019, 11h30)
Le 29/04/2019 à 11:06, Belaïd a écrit :
[..]
> avec mariaDB 10.1.37-3
> et je n'arrive pas à retrouver un package phpmyadmin
> il existe encore ?
> merci
> gerard

hélas j'avais vérifié mais cela ne l'a pas gardé
Discussions similaires
apache2 / phpmyadmin : chargement fichier phtml au lieu d'afficher une page phpmyadmin

Limiter phpMyAdmin pour une seule base

Limiter phpMyAdmin pour une seule base

[longtable] phpMyAdmin, package ?


Fuseau horaire GMT +2. Il est actuellement 11h16. | Privacy Policy