cerhu > linux.debian.user.french

Martin Vézina (25/06/2019, 18h30)
Je suis sur Jessie KDE

    OS: Debian 8.11 jessie
    Kernel: x86_64 Linux 3.16.0-9-amd64
    Packages: 3499
    Shell: bash 4.3.30
    DE: KDE 4.14.2
    WM: KWin
    WM Theme: Aurorae
    GTK Theme: oxygen-gtk [GTK2], oxygen-gtk [GTK3]
    Icon Theme: oxygen
    Font: DejaVu Sans Condensed
    CPU: Intel Core i5-2520M CPU @ 3.2GHz
    GPU: NVS 4200M
    RAM: 2383MB / 7884MB

Es-que je suis le seul as avoir eut ce problème?

------------------------------------------------------------------------

Lors de l'installation de la mise à jour du 24-juin-2019 avec apper
(KDE) le message d?erreur étais:

    Error while installing package: subprocess installed
post-installation script returned error exit status 1

------------------------------------------------------------------------

J'ai refait en  ligne de commande avec Apt:

    # apt upgrade
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances      
    Lecture des informations d'état... Fait
    Calcul de la mise à jour... Les paquets suivants ont été installés
automatiquement et ne sont plus nécessaires :
      libgconf2-4 libjsoncpp0 libsubunit0 libuuid-perl
linux-image-3.16.0-4-amd64   
      linux-image-3.16.0-5-amd64 linux-image-3.16.0-6-amd64
linux-image-3.16.0-7-amd64
    Veuillez utiliser « apt-get autoremove » pour les supprimer.
    Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    1 partiellement installés ou enlevés.
    Après cette opération, 0 o d'espace disque supplémentaires seront
utilisés.
    Souhaitez-vous continuer ? [O/n] O
    Paramétrage de python3.4 (3.4.2-1+deb8u3) ...
      File "/usr/lib/python3.4/http/client.py", line 1014
        raise InvalidURL(f"URL can't contain control characters. {url!r} "
                                                                      ^
    SyntaxError: invalid syntax
    dpkg: erreur de traitement du paquet python3.4 (--configure) :
     le sous-processus script post-installation installé a retourné une
erreur de sortie d'état 1
    Des erreurs ont été rencontrées pendant l'exécution :
     python3.4
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    #
 
Jean-Philippe MENGUAL (25/06/2019, 21h00)
Hello,

Non tu n'es pas le seul. Un souci d'upload dans la mise à jour de
sécurité de Jessie. Il devrait se résoudre dans les prochains heures.
Réessaie demain matin et dis-nous si ça fonctionne. Le corrftif a été
poussé cet après-midi, donc il faut le temps que les serveurs le digèrent.

Amitiés,

Jean-Philippe MENGUAL
Le 25/06/2019 à 17:48, Martin Vézina a écrit :
[..]
Martin Vézina (25/06/2019, 22h00)
*_Tout semble résolu!_*

# apt upgrade
Lecture des listes de paquets...
Fait                                                                                                                                                                                              

Construction de l'arbre des
dépendances                                                                                                                                                                                            

Lecture des informations d'état...
Fait                                                                                                                                                                                            

Calcul de la mise à jour... Les paquets suivants ont été installés
automatiquement et ne sont plus
nécessaires :                                                                                                                  

  libgconf2-4 libjsoncpp0 libsubunit0 libuuid-perl
linux-image-3.16.0-4-amd64 linux-image-3.16.0-5-amd64
linux-image-3.16.0-6-amd64
linux-image-3.16.0-7-amd64                                                                   

Veuillez utiliser « apt-get autoremove » pour les
supprimer.                                                                                                                                                                       

Fait                                                                                                                                                                                                                                

0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à
jour.                                                                                                                                                           

root@Latitude-Linux:/home#                                                                                                                                                                                                  
                                                                                                                                                                                               

------------------------------------------------------------------------

Le 19-06-25 à 14 h 57, Jean-Philippe MENGUAL a écrit :
[..]
Discussions similaires
Mise à jour "Une introduction à Python3" en 1.618c

erreur lors de telechargement mise à jour

erreur C80070005 lors de la mise a jour

Erreur 0x80070006 lors de la mise à jour


Fuseau horaire GMT +2. Il est actuellement 06h22. | Privacy Policy