cerhu > linux.debian.user.french

gesar (06/07/2019, 07h40)
Bonjour,
je suis sous debian stable strectch 9.9, j'ai tenté d'installer firefox
version 67 en téléchargeant un tar.bz2 et un .deb sur site officiel
debian, il s'agit de 'firefox_67.0.4-1_amd.deb'
aucun n'a pu s'installer, avec tar.bz2 décompressé pas de ./configure
avec l'archive .deb: un dpkg -i (en su)termine par une erreur du
traitement du paquet firefox (je joins une capture écran)
Comme je ne comprends pas, je me dis que ce n'est pas la bonne
solution.
Pouvez-vous m'éclairer? Merci de votre aide
gesar
Francois Mescam (06/07/2019, 09h30)
As-tu essayé
[..]

Francois Mescam

On 06/07/2019 07:12, gesar wrote:
[..]
JC.EtiembleG (06/07/2019, 10h00)
Le 06/07/2019 à 07:12, gesar a écrit :
> je suis sous debian stable strectch 9.9, j'ai tenté d'installer firefox
> version 67 en téléchargeant un tar.bz2 et un .deb sur site officiel
> debian, il s'agit de 'firefox_67.0.4-1_amd.deb'


sudo dpkg --force-architecture -i firefox_67.0.4-1_amd.deb

ou utiliser gedebi
[..]
Discussions similaires
[Firefox-3.5.1 et Linux] impossible de lancer Firefox a partir dethunderbird

[firefox] question bête : Quel est le site de téléchargement de firefox 3 pour le DAY

[Firefox] Feuille de route pour le futur de firefox...

[Firefox] Firefox 0.8 plante a chaque fois que je visite une page de branchez-vous.com


Fuseau horaire GMT +2. Il est actuellement 06h29. | Privacy Policy