cerhu > microsoft.* > microsoft.windowsxp.debutants

HugoP (26/12/2019, 14h55)
Bonjour à toutes et tous,

je bloque sur une formule Excel. Pour faire simple, j'ai :

A1=(SI(ESTNUM(CHERCHE("s";C1));G1;0))+(SI(ESTNUM(C HERCHE("s";C2));G2;0))+(SI(ESTNUM(CHERCHE("s";C3)) ;G3;0))+...

que je souhaite appliquer de C1 à C400 sans le faire à la mano.

Une idée?

Par avance merci
FxM (29/12/2019, 15h52)
Bonjour,

en A1:
=SOMMEPROD(1*(ESTNUM(TROUVE("s";C1:C400)));G1:G400 )
validation matricielle par Ctrl-Maj-Entrée

@+
FxM

Le 26/12/2019 à 13:55, HugoP a écrit :
[..]
Discussions similaires
Formule Excel

FORMULE SU EXCEL

formule excel

formule excel


Fuseau horaire GMT +2. Il est actuellement 10h00. | Privacy Policy