cerhu > linux.debian.user.french

Patrick ZAJDA (23/05/2020, 18h10)
Bonjour à tous,

J'utilise Asterisk avec DAHDI, sous Debian Buster.

J'ai donc installé dahdi-dkms.

à la mise à jours vers le kernel backports 5.5, au moment des DKMS pour
DAHDI, celui-ci retourne une erreur en affichant que l'erreur est dans
make.log.

Voici le make.log en question : [..]

Quelqu'un a-t-il rencontré ce type d'erreur et/ou aurait une piste pour
solutionner ce problème SVP ?

Est-ce que compiler Asterisk depuis les sources produirait cette erreur
et serait la seule solution ?
NoSpam (23/05/2020, 19h40)
Bonjour

Le 23/05/2020 à 17:57, Patrick ZAJDA a écrit :
[..]
> Voici le make.log en question : [..]
>> Quelqu'un a-t-il rencontré ce type d'erreur et/ou aurait une piste

> pour solutionner ce problème SVP ?
> Est-ce que compiler Asterisk depuis les sources produirait cette
> erreur et serait la seule solution ? Je ne pense pas, l'erreur vient de la


sh: 0: Can't open /usr/src/linux-headers-5.5.0-0.bpo.2-common/scripts/mkmakefile

Incompatibilité avec les sources 5.5 ?
Discussions similaires
Problème de compilation nvidia-legacy-390xx-kernel-dkms sur noyau 4.19.0-8-amd64 (x86_64)

Erreur SRST au boot (ATA) avec un kernel 2.6.18 et modprobe.conf

backports kernel 2.6.15


Fuseau horaire GMT +2. Il est actuellement 17h32. | Privacy Policy