cerhu > comp.sys.* > comp.sys.pc

Tournesol (28/12/2003, 00h19)
Papa Noël m'a apporté une webcam !

Ce matin, je commence (en WIN98) l'installation du logiciel puis du matériel
(en usb) et tout va bien jusqu'au moment où je devais vérifier le bon
fonctionnement de ma Logitech Quickcam Express. Un écran m'annonce que si le
petit écran est noir, je dois cliquer sur un bouton.
Mais à ce moment-là, avant même que je fasse quoi que ce soit, c'est le
blocage total et les boutons sur lesquels je pourrais cliquer sont tous en
grisé donc inutiles. Même ctrl/alt/del ne provoque aucune réaction.
Je finis par désinstaller et veux réinstaller, mais là, au bout d'une
minute, l'installation se plante, les boutons sont inactifs et je suis bon
pour un reset à chaque fois.
J'ai essayé par le panneau de config. Windows détecte la camera, me dit
qu'il installe les drivers. Je vérifie dans Messenger : rien, nada.
J'exagère : deux fois j'ai obtenu une image figée, mais quand j'ai voulu
faire les réglages, c'est le gel total !
Je vais contacter Logitech, mais c'est la fin d'année, pas sûr que j'ai une
réponse rapide, alors si vous avez un bout d'idée... je prends !
Merci de m'avoir lu jusqu'ici !
Tournesol
Patrick D. (28/12/2003, 00h38)
On Sat, 27 Dec 2003 23:19:08 +0100, Tournesol
<antispam.horus102> wrote:

[..]
> J'exagère : deux fois j'ai obtenu une image figée, mais quand j'ai voulu
> faire les réglages, c'est le gel total !
> Je vais contacter Logitech, mais c'est la fin d'année, pas sûr que j'ai
> une
> réponse rapide, alors si vous avez un bout d'idée... je prends !
> Merci de m'avoir lu jusqu'ici !
> Tournesol


quelle carte-mère sur ton ordinateur ?
lionel.paugam (28/12/2003, 03h07)
bonjour,
"Tournesol" a exprimé avec précision :

> Papa Noël m'a apporté une webcam ! //snip//
> Je vais contacter Logitech, mais c'est la fin d'année, pas sûr que j'ai une
> réponse rapide, alors si vous avez un bout d'idée... je prends !


Aucune hypothèse :-(
Dans le doute je reinstallerais le paquet directX/pilotes du
chipset/pilote de la carte graphique histoire de partir sur une bonne
base.
As-tu verifié que tu as la dernière version du pilote de ta WebCam sur
le site du constructeur ?

Mange pas de pain c'truc là ;-)
Tournesol (28/12/2003, 10h30)
Bonjour,
Assez ancienne la carte-mère, suis pas doué alors je copie bêtement !
ISA AGP PCI USB i2c/SMbus
Support MP : non
BIOS Système : American Megatrends
er-, Aug 24 1995
Chipset Intel Corporation 82443LX/EX CPU to PCI Bridge
Vitesse bus principal : 1x67 MHz
Mémoire totale : 448 MB SDRAM
Vitesse bus mémoire 1 X 67 MHz
Voilà, ça doit être plus clair pour toi que pour moi !
Merci déjà,
Tournesol
"Patrick D." <patrickr.dubois.don't.spam> a écrit dans le message de
news:3rue
[..]
Patrick D. (28/12/2003, 11h38)
Windows 98 ou Windows 98 second edition ?
tu as déjà des périphériques en USB ?

On Sun, 28 Dec 2003 09:30:02 +0100, Tournesol
<antispam.horus102> wrote:
[..]
Tournesol (28/12/2003, 13h00)
WIN 98 Version 4.10.1998
J'avais une souris Intellipoint en USB. Je l'ai désinstallée et remplacé par
une PS2, ça n'a rien changé !
Je viens de télécharger le dernier driver chez Logitec et réinstallé.
Installation sans prob, mais l'écran reste gris, puis les curseurs de
réglage "gèlent".
Je réessaie et reçois des messages genre
"Messenger ne détecte aucune camera"
ou "La camera est débranchée" !
Merci d'avoir cherché !
Si dans deux jours je n'ai pas une solution, j'abandonne et je prévois
l'achat d'une nouvelle tour...
Ce serait dommage, ma bécane fonctionnait bien et puis pour le sport
j'aimerais bien connaître le fin mot de l'histoire !

"Patrick D." <patrickr.dubois.don't.spam> a écrit dans le message de
news:3rue
[..]
Tournesol (28/12/2003, 13h02)
J'ai réinstallé dernière version direct X
Je viens de télécharger le dernier driver chez Logitec et réinstallé.
Installation sans prob, mais l'écran reste gris, puis les curseurs de
réglage "gèlent".
Je réessaie et reçois des messages genre
"Messenger ne détecte aucune camera"
ou "La camera est débranchée" !
Je devrai encore voir les pilotes chipset et carte graphique mais je dois
d'abord me documenter... Suis pas génial, mais j'essaie !
Merci !

"lionel.paugam" <swen> a écrit dans le message de
news:5258
[..]
Patrick D. (28/12/2003, 16h20)
On Sun, 28 Dec 2003 12:00:19 +0100, Tournesol
<antispam.horus102> wrote:

[..]
> l'achat d'une nouvelle tour...
> Ce serait dommage, ma bécane fonctionnait bien et puis pour le sport
> j'aimerais bien connaître le fin mot de l'histoire !


probable que la webcam consomme trop pour l'usb
si tu peux te faire prêter un hub usb avec alimentation séparée...
Tournesol (28/12/2003, 16h39)
Merci de tes avis.
Bonne fin de weekend !
Tournesol
JCL (31/12/2003, 02h41)
Salut.

Juste un petit truc. Tu lances l'install du logiciel camera débranchée et tu
ne la branches que quand il te le demande.

Tiens-moi au courant.
Discussions similaires
Webcam Logitech

Webcam logitech

Webcam Logitech

webcam logitech


Fuseau horaire GMT +2. Il est actuellement 22h21. | Privacy Policy