cerhu > comp.sys.* > comp.sys.pc

Waaasa (14/08/2005, 10h21)
Bonjour

J'ai un vieux PC qui ne fonctionne plus !
Il demarre mais le moniteur ne reçoit aucun signal !

Est-ce possible que ce soit la graph ?

Merci
La Fred (15/08/2005, 08h55)
Le dimanche 14 août 2005, Waaasa écrivait :

> Est-ce possible que ce soit la graph ?


Si c'était le cas, ça voudrait dire que le micro intégré ne fonctionne pas
non plus ou qu'il n'est pas branché...
(une carte graphique qui ne fonctionne pas envoie un signal sonore)
Mais il peut malheureusement y avoir d'autres rasions, processeur ou carte
mère HS, et là, il n'y a pas forcément de son, si ce n'est celui du
ventilateur de l'alim.
DROGER Jean-Paul (15/08/2005, 09h32)
Dans son message précédent, La Fred a écrit :
> Le dimanche 14 août 2005, Waaasa écrivait :
> Si c'était le cas, ça voudrait dire que le micro intégré ne fonctionne pas
> non plus ou qu'il n'est pas branché...
> (une carte graphique qui ne fonctionne pas envoie un signal sonore)
> Mais il peut malheureusement y avoir d'autres rasions, processeur ou carte
> mère HS, et là, il n'y a pas forcément de son, si ce n'est celui du
> ventilateur de l'alim.


en fait c'est le bios qui fait ses controles au démarrage et si la CG
est naze, et qu'il le détecte, il crie en général, ce qui est normal
car il ne peut écrire!!

donc il te faut trouver un autre écran à brancher dessus pour savoir si
c'est l'écran ou la boite, et si c'est la boite, vu qu'il n'y a pas de
cris du bios, tu peux penser à la CM, au processeur....

pour moi, avec ces symptomes en 06/2003 c'était le processeur qui avait
rendu l'ame... et j'ai du me résigner à changer CM, processeur et
mémoire, soit un peu moins de 300 ¤ chez l'assembleur du coin (du bol
la CG collait encore)!!

donc où tu as un copain ou une copinne qui a un matos qui peut être
échangé, soit tu trouves un assembleur qui soit encore ouvert en aout
(enfin faut pas rêver un 15/08) soit tu te remontes!!

bon courage!
Christian THOMAS (15/08/2005, 09h59)
Waaasa a couché sur son écran :
> Bonjour
> J'ai un vieux PC qui ne fonctionne plus !
> Il demarre mais le moniteur ne reçoit aucun signal !
> Est-ce possible que ce soit la graph ?
>> Merci


C'est peut-être tout simplement la Carte Graphique qui est mal
positionnée dans son support. Essaye de l'enlever et de la remettre.
DROGER Jean-Paul (15/08/2005, 10h45)
Christian THOMAS avait écrit le 15/08/2005 :
> Waaasa a couché sur son écran :
> C'est peut-être tout simplement la Carte Graphique qui est mal positionnée
> dans son support. Essaye de l'enlever et de la remettre.


faudrait nous dire quelle carte mère il a et quel bios, mais si c'est
cela un bios qui se respecte voit qu'il n'y a pas de CG et là il crie
(son long pour le mien).

y a des chances que cela soit autre chose!
Waaasa (15/08/2005, 20h34)
Christian THOMAS a écrit :
> Waaasa a couché sur son écran :
> C'est peut-être tout simplement la Carte Graphique qui est mal
> positionnée dans son support. Essaye de l'enlever et de la remettre.
>Ok merci ! j'ai essaye une carte graph => Idem

J'suis bon pour acheter une nouvelle CM et peut et surement proc + ram
Christian THOMAS (15/08/2005, 22h49)
Waaasa a utilisé son clavier pour écrire :

> Ok merci ! j'ai essaye une carte graph => Idem
> J'suis bon pour acheter une nouvelle CM et peut et surement proc + ram


Avant de changer de carte mère, essaye d'abord le moniteur sur une
autre machine.

Il est également possible que la résolution fournie par la carte vidéo
soit en dehors des limites du moniteur, celui ci se mets alors "OUT OF
RANGE" et n'affiche rien. La CM ne va pas détecter cela, car c'est le
moniteur qui se mets en sécurité en fait.
Discussions similaires
Plus aucun signal sur CanalSat

MCE Seven : Aucun Signal TV

Aucun signal

[Pilotime] Aucun signal


Fuseau horaire GMT +2. Il est actuellement 08h57. | Privacy Policy