cerhu > alt.* > alt.comp.reseaux.wifi

Eric Beaumard (16/10/2008, 11h04)
Bonjour à tous et toutes,

Une bonne âme connaisseuse des réseaux aurait-elle
quelques minutes à consacrer à mon problème ?

J'ai une Freebox V4, un petit routeur Wifi Belkin,
un PC (un portable ASUS A6VA) et un PC de bureau
avec clé WIFI Usb. Tous les deux en XP 2 home.

Le routeur reçoit donc le WEB de la freebox et
met en réseau les deux PC. La freebox est elle-même
en modeur routeur (NAT) parce que d'autres PC
lui sont reliés.

Mon problème est que tout fonctionne bien (ma connexion
WIFI fonctionne bien), j'ai accès au WEB, j'ai accès
au PC de bureau mais régulièrement (toutes les 2 à 5 mn)
la connexion ne fonctionne plus. Je reste connecté, j'ai
toujours mon IP, mais je n'accède plus au WEB ni à
l'autre PC. Je dois faire "réparer" et 9 fois sur 10 ça repars
mais ça remerde peu après. J'ai esayé plein de choses
du coté du DNS. Flusher le cache DNS avec IP config /all,
indiquer au service DNS de rédémarrer en cas de pb.
et encore beaucoup d'autres choses glânées sur le WEB.

Je ne sais plus trop quoi faire. Help !!

Cordialement

Eric
Bernard Guérin (17/10/2008, 09h22)
Bonjour,

"Eric Beaumard" <eric.beaumard> a écrit dans le message de groupe de
discussion : 48f7038e$0$16962$426a34cc...

> Mon problème est que tout fonctionne bien (ma connexion
> WIFI fonctionne bien), j'ai accès au WEB, j'ai accès
> au PC de bureau mais régulièrement (toutes les 2 à 5 mn)
> la connexion ne fonctionne plus. Je reste connecté, j'ai
> toujours mon IP, mais je n'accède plus au WEB ni à
> l'autre PC. Je dois faire "réparer" et 9 fois sur 10 ça repars


Mise à jour du driver WiFi ? Test avec un autre adaptateur WiFi ?
Eric Beaumard (18/10/2008, 14h45)
@news.free.fr...
>> Mon problème est que tout fonctionne bien (ma connexion
>> WIFI fonctionne bien), j'ai accès au WEB, j'ai accès
>> au PC de bureau mais régulièrement (toutes les 2 à 5 mn)
>> la connexion ne fonctionne plus. Je reste connecté, j'ai
>> toujours mon IP, mais je n'accède plus au WEB ni à
>> l'autre PC. Je dois faire "réparer" et 9 fois sur 10 ça repars

> Mise à jour du driver WiFi ? Test avec un autre adaptateur WiFi ?


J'ai déjà essayé en ce qui concerne le driver du routeur WIFI de chez
Belkin.
Oui je pourrais aussi essayer le remettre à jour le driver de la carte
WIFI de mon portable. C'est un piste.

Je vais tenter ça avant d'essayer un autre adaptateur WIFI.

Merci pour l'idée.

Cordialement

Eric
F8BOE (18/10/2008, 16h06)
Eric Beaumard wrote:

[..]
> mais ça remerde peu après. J'ai esayé plein de choses
> du coté du DNS. Flusher le cache DNS avec IP config /all,
> indiquer au service DNS de rédémarrer en cas de pb.
> et encore beaucoup d'autres choses glânées sur le WEB.
> Je ne sais plus trop quoi faire. Help !!
> Cordialement
> Eric


Hello,

Se pourrai-il que ce soit le port USB qui se fatigue à fournir du courant?

Il me semble que sous windaube il y a une "fonction économie d'énergie" qui
déconnecte bêtement l'alimentation des ports USB.
HD (23/10/2008, 11h45)
> Se pourrai-il que ce soit le port USB qui se fatigue à fournir du courant?
> Il me semble que sous windaube il y a une "fonction économie d'énergie"
> qui
> déconnecte bêtement l'alimentation des ports USB.

Effectivement il y'a une option à décocher pour éviter que le port USB entre
en économie d'énergie... Le problème vient peut être de là...

Le problème survient sur le Pc de bureau ? Ou sur le portable ? Si c'est sur
le portable il y'a des chances que l'on soit sur la bonne piste... J'ai eu
plusieurs problèmes du genre avec des portables (sans compter que Vista
désactive par défaut toutes les cartes réseaux d'un portable lorsqu'il est
sur batterie)...

@+
HD
Discussions similaires
MBP 2008 en 10.11.8 qui s’endort mal ?

fmf s'endort...

[NC06] on s'endort

[Q] ecran en s'endort plus


Fuseau horaire GMT +2. Il est actuellement 09h28. | Privacy Policy