cerhu > microsoft.* > microsoft.windows2000

lancien (26/10/2003, 11h55)
bonjour,
on m'a offert une camera logitech clicksmart 310 sur port USB. Je suis sous
win2k.
Je l'ai donc installé et j'ai l'image et pas de son,....desinstall,
réinstall.idem
Appel au service technique :
-la click smart 310 n'a pas de micro intégré ! (bon une webcam sans son ???
surtout que dans la notice il est indiqué que ttes les webcam logitech ont
un micro)
J'achète un micro- écouteur, je le branche,j'essaie avec le magnéto de
windows ,ça marche,avec le test audio de image studio fourni avec la caméra
,ça marche.
Le pb c'est que quand j'utilise la capture vidéo le fichier *.avi n'a pas de
son
dans l'aide il est indiqué de:
panneau configuration,sons et périphériques audio,enregistrement audio,
choisir le micro.Hors je n'ai pas cette rubrique

une idée ?, une piste ?....avant que ça soit de nouveau mon anniversaire

merci
pl
djmind (26/10/2003, 12h39)
bonjour
moi c une logitech quickcam pro4000. micro intégré et tout et tout..
Pas de son non plus sous msn ou netmeeting :
windows XP sp 1
et sous windows2k sp4
upnp activité

Pas de son non plus en enregistrement "local" sur le pc....pourtant je vois
le VUmetredu Mic bouger;...
bizarre !
je serais tenté de conclure à un pb chez logitech...

"lancien" <manetl> a écrit dans le message de
news:54ce
[..]
Discussions similaires
Webcam Logitech

Webcam logitech

Webcam Logitech

WebCam Logitech


Fuseau horaire GMT +2. Il est actuellement 23h30. | Privacy Policy