cerhu > microsoft.* > microsoft.dotnet.vb

JCNEWS (02/02/2005, 09h25)
Bonjour,

J'ai téléchargé MS Framework .... sans problème,

J'ai des prob d'install de IIS sur windows xp. Je veux installer un nouveau
service ou composant xp mais l'option d'install de IIS est invisible.
J'exécute donc C:\WINDOWS\INF\SYSOC.INF et je vois ceci :

iis=iis.dll,OcEntry,iis.inf,hide,7

Donc j'enlève hide, j'enregistre et lorsque je fais AJOUT
SUPPRESSION/AJOUTER DES COMPOSANTS WINDOWS, dans l'assistant des composants
windows, je vois une icone (losange gris) qui n'est pas cochée mais surtout,
rien d'écrit à côté.

Résultat : impossible d'installer IIS. C'est gênant pour les application en
ASP, il est même impossible d'en créer.

Comment puis-je ratrapper ceci ?

Merci d'avance
AlexC (02/02/2005, 10h15)
Salut,

Ce n'est pas le newwsgroup pour poser la question mais bon jesuis en forme
aujourd'hui :p
As-tu windows XP Home ou Windows Xp Pro ? parce que si tu as XP Home il set
impossible d'installer
IIS sur cet OS ( il n'est pas fournit avec ), il existe des bidouilles pour
le rajouter mais je ne te conseille pas
de les faire, pour la bonne stabilité du système.

Soit tu achete un XP Pro soit tu peux faire une croix sur le developpement
des applications Web.

AlexC

"JCNEWS" <jcnews> a écrit dans le message de news:
OtVgggPCFHA.1392...
[..]
JCNEWS (02/02/2005, 10h40)
Merci quand même AlexC

"AlexC" <(@Anti-Spam)#alexandre.claverie(@Anti-Spam)#> a écrit
dans le message de news:2288
[..]
Discussions similaires
DLL avec Visual Studio

Créer un nouveau "Field Type" avec Visual Studio (WSS 3)

Syntaxe avec visual studio

ftp avec visual studio


Fuseau horaire GMT +2. Il est actuellement 05h50. | Privacy Policy