cerhu > microsoft.* > microsoft.vstudio

Yoann Blossier (29/08/2007, 15h50)
Bonjour,

Voilà je suis désespéré, j'ai tout essayé et je n'y arrive pas. Voilà en
fait j'ai une application Windows Form qui utilise une base de données SQL
pour inscrire les comptes des utilisateurs de cette même application. Seul
problème c'est que lorsque je souhaite ajouter des données dans la base de
données à partir de mon application les données n'apparaissent pas
physiquement dans la base mais juste "applicativement".

Je m'explique : Lorsque que mon application démarre je regarde les données
de ma base de données. Ensuite j'insère un compte utilisateur. Je refait un
parcours de la base et là les données apparaissent. Je quittes donc mon
application et là boum plus rien. Je fais afficher les données de la table et
rien pas une ligne n'a été enregistrée.

Je me suis donc dit que j'étais dans une transaction SQL mais non j'ai
vérifié et revérifié et pas de transaction. j'ai donc changé de base de
données en donnant un nom aléatoire et essayé d'insérer des données et pareil.

Donc voilà je suis plus quoi faire. J'espère que quelqu'un pourra m'aider.

Je précise que j'ai Vista 32 bits avec Visual Studio 2005 Team System.
aumeric (03/09/2007, 16h12)
Bonjour Yoann
J'ai eu un problème similaire et me semble t il,
il a été résolu en mettant dans les propriétés de la base de donnnées sql
copier si plus récent dans la valeur copier dans le répertoire de sortie
Depuis que j'ai fait cela, ca fonctionne impécable
Cordialement
AUMERIC
[..]
Membre de la communanté des professionnels de foxpro
[..]
Pour un développement durable....
-------------------------------------------------------
Pensez à l'environnement avant d'imprimer ce message
"Yoann Blossier" <YoannBlossier> a écrit dans le message de news:508c
Bonjour,

Voilà je suis désespéré, j'ai tout essayé et je n'y arrive pas. Voilà en
fait j'ai une application Windows Form qui utilise une base de données SQL
pour inscrire les comptes des utilisateurs de cette même application. Seul
problème c'est que lorsque je souhaite ajouter des données dans la base de
données à partir de mon application les données n'apparaissent pas
physiquement dans la base mais juste "applicativement".

Je m'explique : Lorsque que mon application démarre je regarde les données
de ma base de données. Ensuite j'insère un compte utilisateur. Je refait un
parcours de la base et là les données apparaissent. Je quittes donc mon
application et là boum plus rien. Je fais afficher les données de la table et
rien pas une ligne n'a été enregistrée.

Je me suis donc dit que j'étais dans une transaction SQL mais non j'ai
vérifié et revérifié et pas de transaction. j'ai donc changé de base de
données en donnant un nom aléatoire et essayé d'insérer des données et pareil.

Donc voilà je suis plus quoi faire. J'espère que quelqu'un pourra m'aider.

Je précise que j'ai Vista 32 bits avec Visual Studio 2005 Team System.
Discussions similaires
Visual Studio 2005 Beta 2 Versus Visual C# 2005 Express

Visual studio 2005 express

SQL Server 2005 Express et Visual Studio 2005 Express (Basic)

Visual studio Express 2005 et dév pocket PC ???


Fuseau horaire GMT +2. Il est actuellement 14h22. | Privacy Policy